Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » r error and appcompat v7(Hi guys.. i downloaded Luna sr2 and when i run it there are some problem )
r error and appcompat v7 [message #1720313] Sat, 16 January 2016 16:06 Go to next message
Nicholas Denny is currently offline Nicholas DennyFriend
Messages: 1
Registered: January 2016
Junior Member
:
Why there was a problem in appcompat v7 in folder res -> values v23-> style_base.xlm

And the other problem is in my activity. Java R cannot be resolved to a variable
Hope you can help me thanks Wink
Re: r error and appcompat v7 [message #1720492 is a reply to message #1720313] Mon, 18 January 2016 23:30 Go to previous message
Patrik Suzzi is currently offline Patrik SuzziFriend
Messages: 2
Registered: February 2018
Junior Member
Nicholas, the message it is not clear, but If I understand correctly you're having troubles with Android studio,

In this case: OT , this isn't a forum for questions about developing for Android. read here for more references.

In your very specific case, I'd suggest you to take a look also on this stackoverflow response


Previous Topic:solution to "WorkbenchWindowAdvisor.createWindowContents(Shell))" not working in eclipse 4
Next Topic:Can't install Eclipse!
Goto Forum:
  


Current Time: Mon Jul 04 10:13:19 GMT 2022

Powered by FUDForum. Page generated in 0.02160 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top