Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Buckminster » Use latest JDT for build
Use latest JDT for build [message #1718976] Mon, 04 January 2016 08:02
Ed Willink is currently offline Ed WillinkFriend
Messages: 6082
Registered: July 2009
Senior Member
Hi

The JDT Java 8 annotation support is moving much faster than available
Buckminster installations.

Is it possible to persuade Buckminster to build with an explicit version
of JDT?

Attempting o use the 'install' command fails with a P2 conflict on
org.eclipse.ant.launching. (JDT's lower bound is 'too high').

Regards

Ed Willink
Previous Topic:how to change location of just some file in p2 repository when materialize?
Next Topic:Can't install Buckminster
Goto Forum:
  


Current Time: Tue Oct 23 07:12:22 GMT 2018

Powered by FUDForum. Page generated in 0.01801 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top