Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Gendoc » Installation cannot be completed.
Installation cannot be completed. [message #1715849] Thu, 26 November 2015 15:33 Go to next message
Gregoire Cassin is currently offline Gregoire CassinFriend
Messages: 2
Registered: November 2015
Junior Member
Hi,

I would like to use Gendoc with Capella but the installation cannot be completed.

You'll find a screenshot of the details I got from Capella enclosed to this post.

I don't know where to find the "missing requirement" I need to complete the installation.
Can someone help me on this subject?

Regards,

Gregoire
Re: Installation cannot be completed. [message #1716084 is a reply to message #1715849] Tue, 01 December 2015 07:54 Go to previous messageGo to next message
Tristan Faure is currently offline Tristan FaureFriend
Messages: 426
Registered: July 2009
Senior Member
Hello did you take a loot at this post on the Capella forum : https://polarsys.org/forums/index.php/t/126/
normally the procedure should work to use capella with Gendoc

Regards




Re: Installation cannot be completed. [message #1716524 is a reply to message #1716084] Fri, 04 December 2015 14:21 Go to previous messageGo to next message
Gregoire Cassin is currently offline Gregoire CassinFriend
Messages: 2
Registered: November 2015
Junior Member
Hello Tristan,

Yes I did look at this post, it describes what to do if an error occures during the installation:

Quote:
During this installation, this error may appear:
Cannot complete the install because one or more required items could not be found.
Software being installed: Sirius - Capella bundle for Gendoc 0.5.0.201506041603 (org.eclipse.gendoc.sirius.feature.feature.group 0.5.0.201506041603)
Missing requirement: Sirius - Capella bundle for Gendoc 0.5.0.201506041603 (org.eclipse.gendoc.sirius.feature.feature.group 0.5.0.201506041603) requires 'org.eclipse.emf.feature.group 2.10.0' but it could not be found

If this case, you should install the latest version of EMF, as indicated on Gendoc forum: «https://www.eclipse.org/forums/index.php?t=msg&th=1066 005&goto=1693793&#msg_1693793 »
After these, restart your Eclipse platform.


But the link might be dead, and the error that appear when I try to install Gendoc is not the same:

Quote:
Cannot complete the install because one or more required items could not be found.
Software being installed: Sirius - Capella bundle for Gendoc 0.5.0.201506041603 (org.eclipse.gendoc.sirius.feature.feature.group 0.5.0.201506041603)
Missing requirement: Sirius - Capella bundle for Gendoc 0.5.0.201506041603 (org.eclipse.gendoc.sirius.feature.feature.group 0.5.0.201506041603) requires 'org.eclipse.emf.feature.group 2.10.0' but it could not be found


Regards

[Updated on: Fri, 04 December 2015 14:22]

Report message to a moderator

Re: Installation cannot be completed. [message #1716672 is a reply to message #1716524] Mon, 07 December 2015 12:55 Go to previous message
Tristan Faure is currently offline Tristan FaureFriend
Messages: 426
Registered: July 2009
Senior Member
Ok it seems there are problems with capella plugins.

We will investigate it, can you try the procedure installing the 0.5.0 version of Gendoc : http://www.eclipse.org/downloads/download.php?file=/gendoc/releases/0.5/org.eclipse.gendoc.incubation.update-site-0.5.0.zip




Previous Topic:Question on sortedBy
Next Topic:How to access ibd ?
Goto Forum:
  


Current Time: Thu Nov 15 19:24:54 GMT 2018

Powered by FUDForum. Page generated in 0.02431 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top