Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » not able install papyrus in eclipse luna(everytime i try to install papyrus shows error as shown in attached image file..someone please help!! i need i t for my thesis.)
not able install papyrus in eclipse luna [message #1715764] Wed, 25 November 2015 20:01 Go to next message
jaspinder kaur is currently offline jaspinder kaurFriend
Messages: 1
Registered: November 2015
Junior Member
No Message Body
Re: not able install papyrus in eclipse luna [message #1716086 is a reply to message #1715764] Tue, 01 December 2015 08:42 Go to previous message
Camille Letavernier is currently offline Camille LetavernierFriend
Messages: 926
Registered: February 2011
Senior Member
Hi,

As the error message indicates, there should be extra information about the actual error in the "Error log" view of Eclipse

You can open this view by going in Window > Show view > Error log

This kind of error typically means that there is a conflict between several plug-ins you are installing (Or different versions of the same plug-in)

HTH,
Camille


Camille Letavernier
Previous Topic:Cannot delete entity from diagram only
Next Topic:Properties menu disabled in all diagrams
Goto Forum:
  


Current Time: Sat Jul 04 19:44:44 GMT 2020

Powered by FUDForum. Page generated in 0.02098 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top