Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Graphiti » [SOLVED] Unable to resize or move figures in the diagram
[SOLVED] Unable to resize or move figures in the diagram [message #1711314] Wed, 14 October 2015 21:31 Go to next message
Lars Heinemann is currently offline Lars HeinemannFriend
Messages: 8
Registered: July 2015
Location: Germany
Junior Member

I am using a Pojo model and load that into my diagram. The figures I want to display get added fine but I am somehow unable to move or resize those figures. Also when adding new figures to the diagram by using the palette the new added figures don't show up.
Anybody stumbled upon the same issue in the past or any ideas what could cause such a behaviour?

Thanks
Lars

[Updated on: Thu, 15 October 2015 07:01]

Report message to a moderator

Re: Unable to resize or move figures in the diagram [message #1711340 is a reply to message #1711314] Thu, 15 October 2015 06:45 Go to previous message
Lars Heinemann is currently offline Lars HeinemannFriend
Messages: 8
Registered: July 2015
Location: Germany
Junior Member

I finally found the issue. The problem was that I used a different editing domain for filling the diagram than the diagram editor had. After using the editors editing domain all issues are solved.
Previous Topic:How can I draw a cloud using graphiti?
Next Topic:My ImageProvider is registered too late for my toolbar action
Goto Forum:
  


Current Time: Fri Sep 21 17:14:17 GMT 2018

Powered by FUDForum. Page generated in 0.01529 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top