Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Hudson » checksum error from OpenSuse repo
checksum error from OpenSuse repo [message #1709230] Fri, 25 September 2015 06:29
Tamas Csabina is currently offline Tamas CsabinaFriend
Messages: 28
Registered: November 2012
Junior Member
I've just tried to install Hudson on a OpenSuse 13.2 server.
Based on the documentation, I have to use the following repo:
http://hudson-ci.org/opensuse/hudson.repo

This is not working, Yast throws an error.

When I try 'http://hudson-ci.org/opensuse', Yast happily accepts this as new repository.

However I face another issue whenever I want to install Hudson. After the package is downloaded, I get to following:

Quote:

Wrong Digest

The expected checksum of file /var/cache/zypp/packages/Hudson/RPMS/noarch/hudson-3.3.0-1.1.noarch.rpm
is 2538fad2730fce586c44da51a78f053828b3f644c1a15786bc8fa6b34b4c31e0,
but the current checksum is 6ed79bf9b9467b7ef0ae58104b7c105971a4b042d9ab41c310c37fe77b327034.

The file has been changed by accident or by an attacker
since the repository creator signed it. Using it is a big risk
for the integrity and security of your system.

Use it anyway?


What shall I suppose to do?
Previous Topic:Hudson error, E200015: No Credentials to try.
Next Topic:Hudson 3.3.1 Patch Release is now available
Goto Forum:
  


Current Time: Mon Aug 21 08:41:07 GMT 2017

Powered by FUDForum. Page generated in 0.03361 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software