Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Lua Development Tools » Problem with number literals follow-up(Eager to have this repair asap)
Problem with number literals follow-up [message #1709083] Wed, 23 September 2015 19:52 Go to next message
Marc Bradley is currently offline Marc BradleyFriend
Messages: 5
Registered: December 2014
Junior Member
Hello you indispensable LDT developers,

I've been using LDT for a year now and its great, but
I created Execution Environment to comply with the IDE and I still have some displaying issues with certain numbers in LuaDoc.
I'm waiting for this to be resolve before advertising my EE to my colleagues.
I tried to correct this by following what people have suggested on
https://github.com/cletus/jmd/issues/1
but i'm having problem with maven on windows and ....yeah not much success doing this on my own.

When do you anticipate to release a fix version that will repair this.

Thanks
Keep up the good work Thumbs Up Thumbs Up
Re: Problem with number literals follow-up [message #1709250 is a reply to message #1709083] Fri, 25 September 2015 09:46 Go to previous messageGo to next message
Simon Bernard is currently offline Simon BernardFriend
Messages: 337
Registered: July 2009
Senior Member
I will try to find some time do look at that.
You could follow the progression here : https://bugs.eclipse.org/bugs/show_bug.cgi?id=478396

Thx for you support Wink
Re: Problem with number literals follow-up [message #1709873 is a reply to message #1709250] Thu, 01 October 2015 16:03 Go to previous messageGo to next message
Simon Bernard is currently offline Simon BernardFriend
Messages: 337
Registered: July 2009
Senior Member
This should be fixed on master, you could test it using this repository : http://download.eclipse.org/ldt/updates-nightly or downloading this product : https://hudson.eclipse.org/ldt/job/ldt-master/
Please use the bug to talk about that now : https://bugs.eclipse.org/bugs/show_bug.cgi?id=478396
Re: Problem with number literals follow-up [message #1710038 is a reply to message #1709873] Fri, 02 October 2015 20:04 Go to previous message
Marc Bradley is currently offline Marc BradleyFriend
Messages: 5
Registered: December 2014
Junior Member
Works like a charm.

Thanks.
  • Attachment: before.png
    (Size: 91.91KB, Downloaded 120 times)
  • Attachment: after.png
    (Size: 85.47KB, Downloaded 112 times)
Previous Topic:Slow debugging
Next Topic:Use code beautifier programmatically
Goto Forum:
  


Current Time: Wed Sep 26 05:48:35 GMT 2018

Powered by FUDForum. Page generated in 0.02040 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top