Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DTP » Oracle Data Table menu missing(Oracle HR Schema shows all tables, but right-click menu only shows 'Refresh')
Oracle Data Table menu missing [message #1706697] Fri, 28 August 2015 18:56 Go to next message
Barbara Paltiel is currently offline Barbara PaltielFriend
Messages: 3
Registered: August 2015
Junior Member
I'm new to Eclipse, using Juno 3.8.2, Oracle Express 11g. Oracle is connected via "Other Driver", and shows some of my schemas, but not all. All visible schemas show tables but when I right-click on a table the menu only shows 'Refresh', not the usual edit menu.

Last week I had a connection which showed all my schemas and all my data, with the full right-click menu. This morning that connection had simply disappeared from my workspace. It was there yesterday, working correctly, not there today. I'm thinking something got deleted accidentally, but don't know what to look for. I could not re-connect using the Oracle Thin driver, but did manage to connect with "Other Driver".

Any help would be appreciated. I've spent several hours Googling and reading Eclipse Forum entries and haven't seen anything similar.

Thanks,
Barbara
Re: Oracle Data Table menu missing [message #1706766 is a reply to message #1706697] Sun, 30 August 2015 19:11 Go to previous messageGo to next message
Barbara Paltiel is currently offline Barbara PaltielFriend
Messages: 3
Registered: August 2015
Junior Member
Update: 2 days later I re-started Eclipse (NO changes made) and now I'm back to seeing only 'Refresh' when I right-click on a table to see its contents. Any ideas would be helpful - I'm a newbie to Java and Eclipse.

Problem solved: I re-loaded all the available Oracle items from the Available Software sites. All Schemas, table data, etc. now visible again.

Barbara

[Updated on: Thu, 03 September 2015 17:33]

Report message to a moderator

Re: Oracle Data Table menu missing [message #1780836 is a reply to message #1706766] Mon, 29 January 2018 06:29 Go to previous message
sharon  maxwell is currently offline sharon maxwellFriend
Messages: 2
Registered: January 2018
Junior Member
I'm using Oracle SQL Developer Data Modeler 4.2.0 Build 921, and nothing I can do will cause the toolbar to show up. Somehow I had it up once and was able to add entities. But now I restarted the application and no toolbar. I've double-clicked "Logical Model". I've right-clicked "Logical Model" and selected "Show" (which worked before). Nothing brings up the toolbar in .
Regards ,
Oracle Training in CETPA !!
Previous Topic:How to execute driver XML ODA assemblage?
Next Topic:Offer of help
Goto Forum:
  


Current Time: Mon Nov 12 17:38:36 GMT 2018

Powered by FUDForum. Page generated in 0.01990 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top