Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » JIRA Connector for MARS won't Authenticate(Jira Connector for Mylyn is giving Authentication errors in only one workspace)
JIRA Connector for MARS won't Authenticate [message #1705858] Wed, 19 August 2015 13:53
Stephen Davidson is currently offline Stephen DavidsonFriend
Messages: 1
Registered: July 2009
Junior Member
Greetings.

I have two systems for development, one was running Luna, one was running Mars.

The Jira connector on the Luna system abruptly stopped working with a "Site not found, check for proxy error" (or similar message -- I didn't capture it, sorry). Since this system was a direct connection to the Internet and nothing in the network configuration had changed, I guessed that maybe some background update process had failed -- especially since the other system on the same network was NOT having any issues.

So, I upgraded the problematic system to Eclipse Mars, wiped the workspace/.metadata directory, and reloaded my projects. Now when I try to connect to that system to the Project's Jira hosted at atlassian.net, I get "Authentication Error". But I can log in via web or the other system w/o issues. I even tried copying and pasting the password both into the Web Browser (worked) and the Connector configuration screen (did not work).

Help?

Regards,
Steve
Previous Topic:Eclipse Mars won't close when telling it to, instead pops up an error about TableViewLabelProvider
Next Topic:Eclipse not grouping changes by task after upgrading to Mars
Goto Forum:
  


Current Time: Sun Nov 19 19:46:30 GMT 2017

Powered by FUDForum. Page generated in 0.01773 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software