Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » eclipse gets deleted after start(every time i install eclipse it gets deleted when i select workspace)
eclipse gets deleted after start [message #1705422] Sat, 15 August 2015 02:00 Go to next message
hassan mohamed is currently offline hassan mohamedFriend
Messages: 2
Registered: August 2015
Junior Member
Hi I am trying to install and set up eclipse kepler to develop android apps.
I have been doing using eclipse kepler for months when i took online courses on android development and everything went ok. however when i returned again after several months i was able to run one of my old apps...then i made some changes in the code and tried to run it ..and it seems in the process i hit some wrong combination of keys: i got alert message which i did not quite understood and ignored : it kind of have said something about the launch of eclipse . I regret i did not pay attention to it..and i clicked ok to the alert...and after that eclipse ide disappeared and the launch icon was removed from file explorer eclipse folder!
i tried again and again to re download and re install eclipse but the same problem happens again and again....
please help
Re: eclipse gets deleted after start [message #1705456 is a reply to message #1705422] Sat, 15 August 2015 21:29 Go to previous messageGo to next message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3799
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 08/15/2015 03:13 PM, hassan mohamed wrote:
> Hi I am trying to install and set up eclipse kepler to develop android
> apps.
> I have been doing using eclipse kepler for months when i took online
> courses on android development and everything went ok. however when i
> returned again after several months i was able to run one of my old
> apps...then i made some changes in the code and tried to run it ..and it
> seems in the process i hit some wrong combination of keys: i got alert
> message which i did not quite understood and ignored : it kind of have
> said something about the launch of eclipse . I regret i did not pay
> attention to it..and i clicked ok to the alert...and after that eclipse
> ide disappeared and the launch icon was removed from file explorer
> eclipse folder!
> i tried again and again to re download and re install eclipse but the
> same problem happens again and again....
> please help


Formally speaking, support by Google for Android development on Eclipse
has ended. They recommend Android Studio which, I believe, is built on
IntelliJ.

You can still use Eclipse if you like. I wouldn't recommend a release as
old as Kepler, but maybe the ADT plug-ins won't work on newer versions?
I would at least try Luna, which is a great release.

The bad news, however, is that this forum (and no Eclipse forum) doesn't
support Android development but, as you'll read in the sticky posts at
this forum's top, you have to get that support from other places (some
are listed in that post).

Personally, I give it a shot setting up Eclipse again carefully, then
ADT, then import your project. It's worth a try.

Sorry.
Re: eclipse gets deleted after start [message #1705485 is a reply to message #1705456] Mon, 17 August 2015 01:25 Go to previous message
hassan mohamed is currently offline hassan mohamedFriend
Messages: 2
Registered: August 2015
Junior Member
Thank you very much: the reason I am using kepler is that online course projects compiled well with it and not with other versions.
I think the problem may be windows problem not kepler...deleting something from file explorer looks to me like windows problem
Previous Topic:Eclipse won't start anymore after Windows 7 self-update
Next Topic:how to import eclipse source code
Goto Forum:
  


Current Time: Mon Sep 16 00:06:59 GMT 2019

Powered by FUDForum. Page generated in 0.02973 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top