Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF » emjson update site seems broken
emjson update site seems broken [message #1705119] Wed, 12 August 2015 09:06 Go to next message
Hallvard Traetteberg is currently offline Hallvard TraettebergFriend
Messages: 671
Registered: July 2009
Location: Trondheim, Norway
Senior Member
Hi,

emfjson.org points to http://ghillairet.github.io/p2 which gives 404.
This breaks a maven build using tycho. Has the update site moved?

Hallvard
Re: emjson update site seems broken [message #1705219 is a reply to message #1705119] Wed, 12 August 2015 21:53 Go to previous message
Hallvard Traetteberg is currently offline Hallvard TraettebergFriend
Messages: 671
Registered: July 2009
Location: Trondheim, Norway
Senior Member
On 2015-08-12 09:06:13 +0000, Hallvard Trætteberg said:
>
> emfjson.org points to http://ghillairet.github.io/p2 which gives 404.
> This breaks a maven build using tycho. Has the update site moved?

The site apparently moved to ghillairet.github.com/p2

Hallvard
--
Hallvard Trætteberg (hal@xxxxxxxx.no)
Associate Professor, IS group, Dept. of Computer and Information
Science at the
Norwegian Univ. of Science and Technology
Previous Topic: graph (help!!!!!)
Next Topic:Persisting chained objects in CDO(MongoDB store)
Goto Forum:
  


Current Time: Sat Aug 24 23:36:43 GMT 2019

Powered by FUDForum. Page generated in 0.01434 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top