Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF » Problem installing EMF updates with Juno For Java Developers!! Help Please!(Newbie needs help installing updates Juno Java Developers )
icon8.gif  Problem installing EMF updates with Juno For Java Developers!! Help Please! [message #1705085] Wed, 12 August 2015 00:16 Go to next message
LMM MMMM is currently offline LMM MMMMFriend
Messages: 3
Registered: August 2015
Junior Member
I downloaded Juno Eclipse 64 Windows For Java Developers to create my own Roku Channel (Juno eclipse is required by Roku) I tried using newer versions of Eclipse but it doesnt install any of the updates needed. I followed the Roku Eclipse Plugin guide as best as I could (being that i'm not a program developer or techy wiz) and I'm stuck. I finished installing the required DLTK updates (from this site) http://download.eclipse.org/technology/dltk/updates/

But now I'm having problems with the EMF updates. (From This site) http://download.eclipse.org/modeling/emf/updates/
Every time I try to install the any of the EMF SDK Examples, Extenders, XSD, SDO, ALL In One SDK.. etc. I get the same message every time I attempt to install, for example:

Cannot complete the install because one or more required items could not be found. Software being installed: EMF Examples 2.5.0.v200906151043 (org.eclipse.emf.examples.feature.group 2.5.0.v200906151043)
Missing requirement: EMF Examples 2.5.0.v200906151043 (org.eclipse.emf.examples.feature.group 2.5.0.v200906151043) requires 'org.eclipse.platform.feature.group [3.3.0.v20061208-Fj22sCYGm0XDWm3,4.0.0)' but it could not be found

I dont know what this means and I don't know how to solve the problem or where to get the pieces I'm missing or how to install them if the pieces I happen to download are zip files. I'm so lost. I don't even know where to begin to solve this problem, I've tried everything I could think of. Please help and explain in detail. I would really really appreciate it!
Re: Problem installing EMF updates with Juno For Java Developers!! Help Please! [message #1705095 is a reply to message #1705085] Wed, 12 August 2015 06:34 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 30554
Registered: July 2009
Senior Member
Perhaps the more recent
http://download.eclipse.org/modeling/emf/emf/updates/2.11/core will
install in Juno.


On 12/08/2015 2:16 AM, LMM MMMM wrote:
> I downloaded Juno Eclipse 64 Windows For Java Developers to create my
> own Roku Channel (Juno eclipse is required by Roku) I tried using
> newer versions of Eclipse but it doesnt install any of the updates
> needed. I followed the Roku Eclipse Plugin guide as best as I could
> (being that i'm not a program developer or techy wiz) and I'm stuck. I
> finished installing the required DLTK updates (from this site)
> http://download.eclipse.org/technology/dltk/updates/
> But now I'm having problems with the EMF updates. (From This site)
> http://download.eclipse.org/modeling/emf/updates/ Every time I try to
> install the any of the EMF SDK Examples, Extenders, XSD, SDO, ALL In
> One SDK.. etc. I get the same message every time I attempt to install,
> for example:
> Cannot complete the install because one or more required items could
> not be found. Software being installed: EMF Examples
> 2.5.0.v200906151043 (org.eclipse.emf.examples.feature.group
> 2.5.0.v200906151043)
> Missing requirement: EMF Examples 2.5.0.v200906151043
> (org.eclipse.emf.examples.feature.group 2.5.0.v200906151043) requires
> 'org.eclipse.platform.feature.group
> [3.3.0.v20061208-Fj22sCYGm0XDWm3,4.0.0)' but it could not be found
>
> I dont know what this means and I don't know how to solve the problem
> or where to get the pieces I'm missing or how to install them if the
> pieces I happen to download are zip files. I'm so lost. I don't even
> know where to begin to solve this problem, I've tried everything I
> could think of. Please help and explain in detail. I would really
> really appreciate it!
Re: Problem installing EMF updates with Juno For Java Developers!! Help Please! [message #1705099 is a reply to message #1705095] Wed, 12 August 2015 07:10 Go to previous messageGo to next message
LMM MMMM is currently offline LMM MMMMFriend
Messages: 3
Registered: August 2015
Junior Member
Appreciate the help but the link you gave me doesnt work, please check it to make sure you gave me the correct one. Thank you.
Re: Problem installing EMF updates with Juno For Java Developers!! Help Please! [message #1705113 is a reply to message #1705099] Wed, 12 August 2015 08:21 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 30554
Registered: July 2009
Senior Member
How about http://download.eclipse.org/modeling/emf/emf/updates/2.11

On 12/08/2015 9:10 AM, LMM MMMM wrote:
> Appreciate the help but the link you gave me doesnt work, please check
> it to make sure you gave me the correct one. Thank you.
Previous Topic:Referenced model
Next Topic: graph (help!!!!!)
Goto Forum:
  


Current Time: Tue Oct 22 06:57:24 GMT 2019

Powered by FUDForum. Page generated in 0.02699 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top