Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Status 404 with BuildJ2EEWebApp WTP tutorial(Status 404 with BuildJ2EEWebApp WTP tutorial)
Status 404 with BuildJ2EEWebApp WTP tutorial [message #1703054] Tue, 28 July 2015 10:53 Go to next message
Ralph Lecessi is currently offline Ralph LecessiFriend
Messages: 4
Registered: July 2015
Junior Member
Hello,

I followed the instructions in the WTP Tutorial located at
https://eclipse.org/webtools/community/tutorials/BuildJ2EEWebApp/BuildJ2EEWebApp.html.

My platform is Eclipse Luna for J2EE, Tomcat 5.5.36, and Windows 7.

I needed to switch the Tomcat properties from workspace meta to my
localhost.server in order to browse the Tomcat welcome page.

However, when I browse localhost:8080/tutorial/snoop or localhost:8080/tutorial, I get Http Status 404 - /tutorial/snoop is not
available.

I have enclosed the project, server, and error message.

Any help is GREATLY appreciated.
Re: Status 404 with BuildJ2EEWebApp WTP tutorial [message #1703076 is a reply to message #1703054] Tue, 28 July 2015 13:32 Go to previous message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3799
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 07/28/2015 04:53 AM, Ralph Lecessi wrote:
> Hello,
>
> I followed the instructions in the WTP Tutorial located at
> https://eclipse.org/webtools/community/tutorials/BuildJ2EEWebApp/BuildJ2EEWebApp.html.
>
> My platform is Eclipse Luna for J2EE, Tomcat 5.5.36, and Windows 7.
>
> I needed to switch the Tomcat properties from workspace meta to my
> localhost.server in order to browse the Tomcat welcome page.
>
> However, when I browse localhost:8080/tutorial/snoop or localhost:8080/tutorial, I get Http Status 404 - /tutorial/snoop is not
> available.
>
> I have enclosed the project, server, and error message.
>
> Any help is GREATLY appreciated.
>

If you don't get an answer here you may wish to post in the Eclipse WTP
forum.
Previous Topic:Failed Start Up
Next Topic:Requesting Help w/ Eclipse+Epic+Strawberry
Goto Forum:
  


Current Time: Sun Sep 22 16:15:34 GMT 2019

Powered by FUDForum. Page generated in 0.02799 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top