Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Want recent, stable Eclipse for Maven,SVN, and Tomcat 7(Want recent, stable Eclipse for Maven,SVN, and Tomcat 7)
Want recent, stable Eclipse for Maven,SVN, and Tomcat 7 [message #1702379] Tue, 21 July 2015 21:58 Go to next message
Phil Foster is currently offline Phil FosterFriend
Messages: 2
Registered: July 2015
Junior Member
What recent, stable version of Eclipse would you recommend for someone who wants to use it with Maven, SVN, and Tomcat 7.
Re: Want recent, stable Eclipse for Maven,SVN, and Tomcat 7 [message #1702382 is a reply to message #1702379] Tue, 21 July 2015 22:36 Go to previous messageGo to next message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3799
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 07/21/2015 04:12 PM, Phil Foster wrote:
> What recent, stable version of Eclipse would you recommend for someone
> who wants to use it with Maven, SVN, and Tomcat 7.

Mars is the current release. It works for all of those. If you
experience trouble, come back and ask, we'll help.
Re: Want recent, stable Eclipse for Maven,SVN, and Tomcat 7 [message #1702383 is a reply to message #1702382] Tue, 21 July 2015 22:38 Go to previous message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3799
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 07/21/2015 04:36 PM, Russell Bateman wrote:
> On 07/21/2015 04:12 PM, Phil Foster wrote:
>> What recent, stable version of Eclipse would you recommend for someone
>> who wants to use it with Maven, SVN, and Tomcat 7.
>
> Mars is the current release. It works for all of those. If you
> experience trouble, come back and ask, we'll help.

Oh, in case you were really asking which Mars package, for you it's
going to be Eclipse IDE for Java EE Developers. As soon as you say
"Tomcat", you're talking Web Tools Platform, which is what the EE part
of the name means.

Hope this helps.
Previous Topic:How to hide JLayeredPane in Editor?
Next Topic:Beginner needs troubleshooting help PLEASE someone help if you can .
Goto Forum:
  


Current Time: Sat Sep 21 02:37:57 GMT 2019

Powered by FUDForum. Page generated in 0.03049 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top