Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Beginner needs troubleshooting help PLEASE someone help if you can .(coursework for stanfordcs106a eclipse(luna) and karel the robot wont run assignments )
Beginner needs troubleshooting help PLEASE someone help if you can . [message #1702369] Tue, 21 July 2015 20:32 Go to next message
kurt jenrette is currently offline kurt jenretteFriend
Messages: 2
Registered: July 2015
Junior Member
I am starting to learn program so i started with stanfords cs106a course on itunes U. I cannot get karel the robot to run on correctly. I have eclipse luna installed and have Java jdk 8 installed. when i try to run an assigments solution all i get is a blank white screen that opens in a new window. I have tried several different run configs. i am stuck and go go any further with my practice and studying because i cant do the assigments. if anyone has knowledge of my problem and can help me out in anyway it will be much appreciated. i am new to this forum and new to learning to code, i hope i can get this sorted i dont want to get discouraged from the entire thing because i cant get the learning tools to not work properly.
Re: Beginner needs troubleshooting help PLEASE someone help if you can . [message #1702381 is a reply to message #1702369] Tue, 21 July 2015 22:35 Go to previous messageGo to next message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3799
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 07/21/2015 03:33 PM, kurt jenrette wrote:
> I am starting to learn program so i started with stanfords cs106a course
> on itunes U. I cannot get karel the robot to run on correctly. I have
> eclipse luna installed and have Java jdk 8 installed. when i try to run
> an assigments solution all i get is a blank white screen that opens in a
> new window. I have tried several different run configs. i am stuck and
> go go any further with my practice and studying because i cant do the
> assigments. if anyone has knowledge of my problem and can help me out
> in anyway it will be much appreciated. i am new to this forum and new
> to learning to code, i hope i can get this sorted i dont want to get
> discouraged from the entire thing because i cant get the learning tools
> to not work properly.

Start by learning to create a program that does run. Pick a simple one
from http://www.vogella.de/tutorials (Eclipse).

After you've done that, you'll have the confidence and understanding to
answer your question. As it is, you've not given anything like enough
information to answer it. For all we know, it's merely a "programming"
(which I'm pretty sure it is) and not an Eclipse issue. In that case,
your resort will be a) fellow students, b) lab assistants, c) your
professor or d) sites like javaranch.com and stackoverflow.com.

Hope this helps.
Re: Beginner needs troubleshooting help PLEASE someone help if you can . [message #1702384 is a reply to message #1702381] Tue, 21 July 2015 22:52 Go to previous messageGo to next message
kurt jenrette is currently offline kurt jenretteFriend
Messages: 2
Registered: July 2015
Junior Member
Let me give more info. I have eclipse(Luna) running on windows 7 64 bit. I have the current version of Java. I downloaded all this from the links provided by Stanford cs106a website. I Create a new project and import the assignments that have karel the robot problems to be solved. After I write the correct code to solve the assignment and I run the program it compiles and when it opens the new window it is a blank white window. I was thinking that maybe someone on this sight has experience getting the teaching tool karel the robot running on windows. I don't know what information beyond this I need to provide. If anyone is familiar with stanfords cs106a and karel the robot please share any tips or guides you have to troubleshoot the issue I am having. Thank you.
Re: Beginner needs troubleshooting help PLEASE someone help if you can . [message #1702392 is a reply to message #1702384] Wed, 22 July 2015 04:06 Go to previous message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3799
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 07/21/2015 04:52 PM, kurt jenrette wrote:
> Let me give more info. I have eclipse(Luna) running on windows 7 64
> bit. I have the current version of Java. I downloaded all this from
> the links provided by Stanford cs106a website. I Create a new project
> and import the assignments that have karel the robot problems to be
> solved. After I write the correct code to solve the assignment and I
> run the program it compiles and when it opens the new window it is a
> blank white window. I was thinking that maybe someone on this sight
> has experience getting the teaching tool karel the robot running on
> windows. I don't know what information beyond this I need to provide.
> If anyone is familiar with stanfords cs106a and karel the robot please
> share any tips or guides you have to troubleshoot the issue I am
> having. Thank you.

That's exactly what you won't find. Google is your friend. You might
even try stackoverflow.com. I guarantee, you won't find an answer here.
Previous Topic:Want recent, stable Eclipse for Maven,SVN, and Tomcat 7
Next Topic:Eclipse Helios on Linux 64bit with JDK 1.6.0_24:: getting stuck right after launch
Goto Forum:
  


Current Time: Fri Sep 20 04:17:04 GMT 2019

Powered by FUDForum. Page generated in 0.03453 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top