Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » eRCP » Warning while launching Eclipse 4.5 with Java 8(Getting Warning in Eclipse 4.5)
Warning while launching Eclipse 4.5 with Java 8 [message #1701963] Fri, 17 July 2015 07:25
suvathi Du is currently offline suvathi DuFriend
Messages: 2
Registered: July 2015
Junior Member
We are migrating our project from Eclipse 3.x to 4.5 MARS. Also java 6 to java 8.
when i start my eclipse, the console log shows the following warnings.

!ENTRY org.eclipse.ui 2 0 2015-07-17 11:46:57.425
!MESSAGE Warnings while parsing the key bindings from the 'org.eclipse.ui.commands' and 'org.eclipse.ui.bindings' extension point
!SUBENTRY 1 org.eclipse.ui 2 0 2015-07-17 11:46:57.425
!MESSAGE Cannot bind to an undefined command: plug-in='net.sf.vex.editor', id='net.sf.vex.editor.action.ChangeElementAction'
Jul 17 2015 11:46:58 AM

Help me resolve this!

[Updated on: Fri, 17 July 2015 07:30]

Report message to a moderator

Previous Topic:error load plugins/bundles
Next Topic:Migrate EMF / GMF based eclipse 3 plugins to RCP
Goto Forum:
  


Current Time: Sat Nov 17 18:05:32 GMT 2018

Powered by FUDForum. Page generated in 0.01744 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top