Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » NatTable » Installation Error(Java Return code 1 (EXCEPTION_FLT_DIVIDE_BY_ZERO (0xc000008e)))
Installation Error [message #1701817] Thu, 16 July 2015 01:41 Go to next message
Chingwen Huang is currently offline Chingwen HuangFriend
Messages: 1
Registered: July 2015
Junior Member
Please help me to solve this problem.
Thanks~

[Error Log]
# A fatal error has been detected by the Java Runtime Environment:
#
# EXCEPTION_FLT_DIVIDE_BY_ZERO (0xc000008e) at pc=0x00000000100434b2, pid=7892, tid=6412
#
# JRE version: Java(TM) SE Runtime Environment (8.0_51-b16) (build 1.8.0_51-b16)
# Java VM: Java HotSpot(TM) 64-Bit Server VM (25.51-b03 mixed mode windows-amd64 compressed oops)
# Problematic frame:
# j org.eclipse.ui.internal.themes.RGBContrastFactory.lightness(Lorg/eclipse/swt/graphics/RGB;)D+134
#
# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows

[ini file]
-startup
plugins/org.eclipse.equinox.launcher_1.3.100.v20150511-1540.jar
--launcher.library
plugins/org.eclipse.equinox.launcher.win32.win32.x86_64_1.1.300.v20150602-1417
-product
org.eclipse.epp.package.java.product
--launcher.defaultAction
openFile
--launcher.XXMaxPermSize
512M
-showsplash
org.eclipse.platform
--launcher.XXMaxPermSize
512m
--launcher.defaultAction
openFile
--launcher.appendVmargs
--vm
C:\Program Files\Java\jdk1.8.0_51\bin\javaw.exe
--vm
C:\Program Files\Java\jdk1.8.0_51\jre\bin\server\jvm.dll
-vmargs
-Dosgi.requiredJavaVersion=1.7
-Xms256m
-Xmx1024m
Re: Installation Error [message #1701966 is a reply to message #1701817] Fri, 17 July 2015 07:44 Go to previous message
André Forberg is currently offline André ForbergFriend
Messages: 8
Registered: July 2015
Junior Member
Welcome to the eclipse forum!

To help you, you need to provide more information about your problem.
Because you posted this question in the NatTable forum, I guess your problem refers to the usage of NatTable. Otherwise, you need to look for the right project site within the forum and repost your question. You can also leave a message here, if you solved your problem meanwhile.

Again, to help you, you need to provide more information.
Think of it as a car: "Hi, my car won't start, help me start it again. Here are the specifications of my car".
Well, we need to know, what did you do with your car before? Is it just old, does it miss its steering wheel or did you drove against a tree, such things.

What did you do with your NatTable?
Did you use any special configurations like percentage column sizing?

At last, is the error reproduceable? If so, please open a bug report where you can specify the version and how to reproduce.

It looks to me, that you debugged something and while that, your machine gave up and delivered the above mentioned [Error Log]. That happens from time to time, nothing to worry about, it usually happens just while you debug into something.

Hope that helps for the start!
Previous Topic:Problem using DateCellEditor
Next Topic:NatTableBorderOverlayPainter border overdrawn by editor
Goto Forum:
  


Current Time: Wed Mar 03 09:29:25 GMT 2021

Powered by FUDForum. Page generated in 0.01598 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top