Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Graphiti » Graphiti ToolTips(tooltip does not adjust to fit text)
Graphiti ToolTips [message #1701512] Mon, 13 July 2015 18:53 Go to next message
Ryan Mcilnay is currently offline Ryan McilnayFriend
Messages: 4
Registered: October 2014
Junior Member
I am having a problem. I am trying to use rich tool tips in my ToolBehaviorProvider using getToolTip(GraphicsAlgorithm) and have successfully bolded, changed font size, ect.

But when I hover over my element, the background of the tool tip does not change size to fit the rich text.

Does anyone have any experience with this or have any examples?

Any help is appreciated.

[Updated on: Mon, 13 July 2015 20:30]

Report message to a moderator

Re: ToolTips [message #1701750 is a reply to message #1701512] Wed, 15 July 2015 11:17 Go to previous messageGo to next message
Michael Wenz is currently offline Michael WenzFriend
Messages: 1898
Registered: July 2009
Location: Walldorf, Germany
Senior Member
Ryan,

actually, this looks like a bug. Would you please file a bugzilla against
Graphiti to track this?

Thanks,
Michael
Re: ToolTips [message #1702234 is a reply to message #1701750] Mon, 20 July 2015 21:45 Go to previous message
Ryan Mcilnay is currently offline Ryan McilnayFriend
Messages: 4
Registered: October 2014
Junior Member
Yea, I will.

Thank you,
Ryan
Previous Topic:Preventing Connection from being deleted
Next Topic:How to reset dirty state in a graphiti diagram?
Goto Forum:
  


Current Time: Thu Sep 20 06:28:35 GMT 2018

Powered by FUDForum. Page generated in 0.03892 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top