Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse have issues under OSX 10.11 Beta3
icon13.gif  Eclipse have issues under OSX 10.11 Beta3 [message #1701080] Thu, 09 July 2015 08:44 Go to next message
xiang yang is currently offline xiang yangFriend
Messages: 1
Registered: July 2015
Junior Member
when I use Eclipse (Luna) under OSX 10.11 EI Capitan (beta1 & beta2 ) this is just work file.but it crashed when i upgrade to OSX 10.11 EI Capitan beta3 .
i tryed java7 and 8 to running this but still no use(even tryed Eclipse Mars)

The splash screen appears, and loading completes, and even shows my workspace then carshed.
Re: Eclipse have issues under OSX 10.11 Beta3 [message #1701195 is a reply to message #1701080] Thu, 09 July 2015 18:53 Go to previous messageGo to next message
Marlon Guerios is currently offline Marlon GueriosFriend
Messages: 2
Registered: July 2015
Junior Member
Apparently this is a known issue of this beta 3 (as stated on the release notes of it):

Known Issues
• Aperture may crash when importing audio on certain configs.
• Some apps not downloaded from the App Store may take longer than expected to verify and prepare before launching.
• Creation of a Boot Camp partition may fail.
• The built-in and connected cameras may not work in some Apps.
• FileVault passwords may not be recoverable via iCloud.
• Devices running iOS 9 Beta may not connect to iTunes on OS X El Capitan Developer Beta 3. To resolve install Xcode 7 beta or iTunes 12.2.
• Attempting to boot using the debug kernel may cause your system to panic.
• Wireless Migration may not work as expected in OS X El Capitan Beta 3. To work around, please migrate via a wired connection.
• The iOS 8.x Simulator may perform slowly on OS X El Capitan.
• Some USB devices may not mount.
• Xcode versions prior to 7 are not supported on OS X El Capitan Beta 3.
• Some versions of Eclipse may hang during use.
• In OS X El Capitan Beta 3 MTKMesh, MTKMeshBuffer, GLKMesh and GLKMeshBuffer objects initialize incorrectly, limiting the use of MetalKit and GLKit with Model I/O.
• AIM video chat and screen sharing in Messages are not available in this beta.
• 2012 and later systems may fail to associate to Wi-Fi after wake from sleep. Turn Wi-Fi off and on to resolve this issue.
• 32-bit apps may fail to launch or exit unexpectedly when attempting to access Contacts. To workaround disable access to Contacts for these apps in Privacy Settings.
Re: Eclipse have issues under OSX 10.11 Beta3 [message #1701219 is a reply to message #1701195] Fri, 10 July 2015 01:45 Go to previous messageGo to next message
Daniel Widdis is currently offline Daniel WiddisFriend
Messages: 1
Registered: July 2015
Junior Member
Add me to the list of people who have tried both Java 7 and Java 8, as well as Eclipse Luna and Mars.

Also, while developers have had Beta1 and Beta2 to play with, I'm using the first "Public Beta" which doesn't have a number associated. It's build (15A215h) ... is that the same build as developer Beta3?
Re: Eclipse have issues under OSX 10.11 Beta3 [message #1701239 is a reply to message #1701219] Fri, 10 July 2015 07:55 Go to previous messageGo to next message
Marlon Guerios is currently offline Marlon GueriosFriend
Messages: 2
Registered: July 2015
Junior Member
My build is 15A216G (Beta 3) and I also have this problem with Eclipse.
Re: Eclipse have issues under OSX 10.11 Beta3 [message #1701311 is a reply to message #1701080] Fri, 10 July 2015 19:26 Go to previous messageGo to next message
Matthias Nott is currently offline Matthias NottFriend
Messages: 2
Registered: July 2015
Junior Member
Same here. MyEclipse 2014, Juno, Mars. Nothing works.

Ended up writing my own makefile for a project I'm working on.

10.11.3 is the worst update so far. System is very unstable, sometimes I've finder desktop icons on top of windows. Sometimes the system just restarts. Mail with Exchange is most unstable. Even the restore (Cmd+R) screen to restore from time machine doesn't come up.

Finally this feels like beta... Smile

At least Skim works now ¯\_(ツ)_/¯

Re: Eclipse have issues under OSX 10.11 Beta3 [message #1701319 is a reply to message #1701311] Sat, 11 July 2015 05:12 Go to previous messageGo to next message
d4v1dv00 Mising name is currently offline d4v1dv00 Mising nameFriend
Messages: 3
Registered: July 2009
Junior Member
Can you please share with me how to make your own make file and compile?

Thanks,
Novice user
Re: Eclipse have issues under OSX 10.11 Beta3 [message #1701423 is a reply to message #1701319] Mon, 13 July 2015 11:27 Go to previous message
Matthias Nott is currently offline Matthias NottFriend
Messages: 2
Registered: July 2015
Junior Member
https://github.com/mnott/javamake
Previous Topic:Mars has broken existing JDBC Oracle connections
Next Topic:Seeing the program progress
Goto Forum:
  


Current Time: Tue Sep 17 00:12:09 GMT 2019

Powered by FUDForum. Page generated in 0.03037 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top