Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Serlvet Bridge Version Issue(Equinox version in Servlet Bridge is 3.3 whereas eclipse equinox bundles uses 3.10)
Serlvet Bridge Version Issue [message #1701019] Wed, 08 July 2015 16:36
Abhishek Goyal is currently offline Abhishek GoyalFriend
Messages: 1
Registered: July 2015
Junior Member
Hi,

I am using Equinox Servlet Bridge to run OSGI bundles in Tomcat using bridge.war.

The current version for org.eclipse.osgi package is version 3.3 whereas eclipse exports bundle with latest version as 3.10 due to which few packages are not matched at run time due to mismatch in version (for e.g. - org.osgi.framework is 1.3.0 in bridge.war but 1.8.0 in eclipse bundles).

Is there any updated version of bridge.war or any other possible way to acheive same?

Thanks in Advance
Previous Topic:eclipse cant guess insruction
Next Topic:console clearing
Goto Forum:
  


Current Time: Tue Jul 23 20:04:43 GMT 2019

Powered by FUDForum. Page generated in 0.02659 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top