Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Problem with Mars on Kali(Kali Instalation of eclipse fails to launch)
icon8.gif  Problem with Mars on Kali [message #1700961] Wed, 08 July 2015 12:29 Go to next message
Lamar Daughma is currently offline Lamar DaughmaFriend
Messages: 5
Registered: July 2015
Junior Member
Unfortunately after an entire day of trying to get this to work i have no other option to come on here. i have tried to fix this but it dosent work all i get is the mars boot screen and then it closes and dumps a error log.
The Log is attached

This is a clean install of kali linux. brand new repository.
Re: Problem with Mars on Kali [message #1700970 is a reply to message #1700961] Wed, 08 July 2015 12:58 Go to previous messageGo to next message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
If you don't get good response here, you might try asking on the SWT forum group.
Re: Problem with Mars on Kali [message #1700980 is a reply to message #1700970] Wed, 08 July 2015 13:39 Go to previous message
Lamar Daughma is currently offline Lamar DaughmaFriend
Messages: 5
Registered: July 2015
Junior Member
ok thanks, ill give them a post then.
Previous Topic:Eclipse Modeling Tools - no access to update site mars
Next Topic:eclipse cant guess insruction
Goto Forum:
  


Current Time: Thu Sep 19 20:54:58 GMT 2019

Powered by FUDForum. Page generated in 0.03520 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top