Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » eclipse wont start(a box appears when i try to open eclipse)
eclipse wont start [message #1700202] Tue, 30 June 2015 16:08 Go to next message
Lucifer Adhikari is currently offline Lucifer AdhikariFriend
Messages: 1
Registered: June 2015
Junior Member
a rectangular box with following message appears when i try to open eclipse, please help me fix this problem...
  • Attachment: Capture.PNG
    (Size: 28.27KB, Downloaded 74 times)
Re: eclipse wont start [message #1700209 is a reply to message #1700202] Tue, 30 June 2015 18:42 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3437
Registered: July 2009
Senior Member

Brief pointers on what to try next can be found in the sticky post: https://www.eclipse.org/forums/index.php/t/198527/

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: eclipse wont start [message #1700259 is a reply to message #1700202] Wed, 01 July 2015 09:46 Go to previous message
Eike Stepper is currently offline Eike StepperFriend
Messages: 6441
Registered: July 2009
Senior Member
Am 30.06.2015 um 20:07 schrieb Lucifer Adhikari:
> a rectangular box with following message appears when i try to open eclipse, please help me fix this problem...
That might be a problem with your system Java VM. The new Eclipse Installer would configure that automatically for you:
http://www.eclipse.org/downloads/installer.php

Cheers
/Eike

----
http://www.esc-net.de
http://thegordian.blogspot.com
http://twitter.com/eikestepper


Previous Topic:OOEclipse installing problem
Next Topic:svn subclipse password issue
Goto Forum:
  


Current Time: Sat Jul 20 11:56:00 GMT 2019

Powered by FUDForum. Page generated in 0.02738 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top