Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Unable to install Saros plugin
Unable to install Saros plugin [message #1699891] Sun, 28 June 2015 23:42 Go to next message
Yannick J. is currently offline Yannick J.Friend
Messages: 3
Registered: June 2015
Junior Member
Whether I try to install Saros from the Marketplace, Install New Software, or drag and dropping a link into the workspace it always returns "Unable to read repository at ..." Connection reset

Please find the error event at the following imgur: i.imgur.com [slash] lbZj2wO.png?1

Any suggestion as to what I can do would be greatly appreciated. Installing other plugins appears to work fine.

[Updated on: Mon, 29 June 2015 00:04]

Report message to a moderator

Re: Unable to install Saros plugin [message #1699955 is a reply to message #1699891] Mon, 29 June 2015 13:06 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3513
Registered: July 2009
Senior Member

You want to ask about this in Saros' support forum: http://www.saros-project.org/forum/1 . Saros is not a project at eclipse.org.

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:The deployment lifecycle
Next Topic:Directory of Eclipse add-ins and what they do?
Goto Forum:
  


Current Time: Mon Oct 21 04:43:56 GMT 2019

Powered by FUDForum. Page generated in 0.02913 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top