Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BPMN 2.0 Modeler » The referenced BPMN element does not exist.(The referenced BPMN element does not exist.)
The referenced BPMN element does not exist. [message #1698904] Thu, 18 June 2015 15:42 Go to next message
Jie Lin is currently offline Jie LinFriend
Messages: 1
Registered: June 2015
Junior Member
I tried to open my jBPM diagram today in Eclipse editor and I got the following error message "BPMNEdge id="BPMNEdge_SequenceFlow_1: The referenced BPMN element does not exist". It was working perfectly fine yesterday. I'm not sure what happened. I'm attaching a screenshot of the error in Eclipse.

Re: The referenced BPMN element does not exist. [message #1698934 is a reply to message #1698904] Thu, 18 June 2015 22:43 Go to previous messageGo to next message
Robert Brodt is currently offline Robert BrodtFriend
Messages: 811
Registered: August 2010
Location: Colorado Springs, CO
Senior Member

Please file a bugzilla report and attach the process file.
Re: The referenced BPMN element does not exist. [message #1721653 is a reply to message #1698904] Thu, 28 January 2016 22:05 Go to previous messageGo to next message
Ryan Benson is currently offline Ryan BensonFriend
Messages: 1
Registered: January 2016
Junior Member
Did anyone find a solution this this issue? I am getting the same error "The referenced BPMN element does not exist ""

Jie Lin wrote on Thu, 18 June 2015 15:42
I tried to open my jBPM diagram today in Eclipse editor and I got the following error message "BPMNEdge id="BPMNEdge_SequenceFlow_1: The referenced BPMN element does not exist". It was working perfectly fine yesterday. I'm not sure what happened. I'm attaching a screenshot of the error in Eclipse.


Re: The referenced BPMN element does not exist. [message #1722998 is a reply to message #1721653] Wed, 10 February 2016 17:43 Go to previous message
Robert Brodt is currently offline Robert BrodtFriend
Messages: 811
Registered: August 2010
Location: Colorado Springs, CO
Senior Member

Is there a bugzilla report for this yet?
Previous Topic:Developer Tutorial: Validation
Next Topic:Mars, Luna and the Graphiti dependencies....
Goto Forum:
  


Current Time: Sun Feb 18 08:45:52 GMT 2018

Powered by FUDForum. Page generated in 0.02041 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software