Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » eclipse requires jvm 1.7(ERROR)
icon14.gif  eclipse requires jvm 1.7 [message #1698601] Tue, 16 June 2015 15:22 Go to next message
ron hunter is currently offline ron hunterFriend
Messages: 3
Registered: June 2015
Junior Member
when i run Eclipse i get an error Version 1.6.0_65 of the JVM is not suitable for this product.... Version 1.7 or greater is required... so i looked all over the net but i just can't figure out why i can't find JVM 1.7 any help Very Happy
Re: eclipse requires jvm 1.7 [message #1698617 is a reply to message #1698601] Tue, 16 June 2015 16:57 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3436
Registered: July 2009
Senior Member

You can find recent versions at http://www.oracle.com/technetwork/java/javase/downloads/index.html .

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: eclipse requires jvm 1.7 [message #1698622 is a reply to message #1698617] Tue, 16 June 2015 17:52 Go to previous messageGo to next message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
Also see https://wiki.eclipse.org/Eclipse.ini for instructions to specify which JVM on your system Eclipse should use.
Re: eclipse requires jvm 1.7 [message #1698653 is a reply to message #1698601] Wed, 17 June 2015 01:19 Go to previous messageGo to next message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3799
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 06/16/2015 10:56 AM, ron hunter wrote:
> when i run Eclipse i get an error Version 1.6.0_65 of the JVM is not suitable for this product.... Version 1.7 or greater is required... so i looked all over the net but i just can't figure out why i can't find JVM 1.7 any help :d
>

How about http://java.sun.com ?
Re: eclipse requires jvm 1.7 [message #1698803 is a reply to message #1698617] Wed, 17 June 2015 23:26 Go to previous messageGo to next message
ron hunter is currently offline ron hunterFriend
Messages: 3
Registered: June 2015
Junior Member
i downloaded all these versions and i still get this error...
Re: eclipse requires jvm 1.7 [message #1698812 is a reply to message #1698803] Thu, 18 June 2015 05:45 Go to previous messageGo to next message
Lorenz is currently offline LorenzFriend
Messages: 11
Registered: July 2009
Junior Member
ron hunter wrote:

>i downloaded all these versions and i still get this error...

you've seen and follows Erics hint?
--

Lorenz
Re: eclipse requires jvm 1.7 [message #1699551 is a reply to message #1698812] Thu, 25 June 2015 04:12 Go to previous message
ron hunter is currently offline ron hunterFriend
Messages: 3
Registered: June 2015
Junior Member
i fixed the error in the eclipse program. pretty much in the installer it states to use version 1.7 so i edited it to read 1.6 eclipse opens up fine
ty
Previous Topic:Eclipse Mars released!
Next Topic:Cloned Bitbucket repository in Eclipse throws an error while a file is opened
Goto Forum:
  


Current Time: Wed Jul 17 10:51:59 GMT 2019

Powered by FUDForum. Page generated in 0.03409 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top