Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Hudson » Internal Server Error with the Google Login Plugin on Hudson 3.3.0-RC1
Internal Server Error with the Google Login Plugin on Hudson 3.3.0-RC1 [message #1698304] Sat, 13 June 2015 04:19 Go to next message
Kaz Nishimura is currently offline Kaz NishimuraFriend
Messages: 89
Registered: December 2014
Member
It is found that Hudson 3.3.0-RC1 causes Internal Server Errors on its common pages if the Google Login Plugin is enabled. If you want to test 3.3.0-RC1, please disable the plugin before upgrading Hudson. Otherwise, you will have to manually disable or delete the plugin in Hudson's home directory.

Kaz Nishimura

[Updated on: Sat, 13 June 2015 06:51]

Report message to a moderator

Re: Internal Server Error with the Google Login Plugin on Hudson 3.3.0-RC1 [message #1698311 is a reply to message #1698304] Sat, 13 June 2015 06:59 Go to previous message
Kaz Nishimura is currently offline Kaz NishimuraFriend
Messages: 89
Registered: December 2014
Member
Sorry, the problem was caused by my mistake and a false alert.

In spite of that, the association with your Google account may be lost after the upgrade to Hudson 3.3.0-RC1. If it occurred to you, please re-associate your Google account after logging in with your password.


Kaz Nishimura
Previous Topic:Hudson 3.3.0 Release Candidate is available for Testing
Next Topic:Cron thread throw an exception
Goto Forum:
  


Current Time: Tue Dec 12 16:09:17 GMT 2017

Powered by FUDForum. Page generated in 0.02216 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software