Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Hudson » Old Hudson cannot checkout from Cloudforge - what is the simplest way to fix?(Hudson 1.345 cannot checkout from Cloudforge bacause doesn't support TLS)
icon5.gif  Old Hudson cannot checkout from Cloudforge - what is the simplest way to fix? [message #1698248] Fri, 12 June 2015 13:36
Vitaly Karasik is currently offline Vitaly KarasikFriend
Messages: 1
Registered: June 2015
Junior Member
I have a customer with Hudson 1.345 [Tomcat6/Centos5]; he wants to migrate from local SVN repo to Cloudforge.
Unfortunately, Hudson cannot checkout from Cloudforge - I I received "Unsupported record version Unknown-0.0" error. According to https / help.cloudforge.com/entries/57535514-svn-Error-E175002, it says that our Hudson (SVN plugin / svnkit) supports only SSL3, and not current TLS protocol.
What is the simplest way to resolve this issue? Upgrading to 3.2 seems me tricky; I don't want to spend too many effort on local Hudson upgrade because customer is going to migrate to cloud soon anyway.
Is there a way to upgrade just svnkit for TLS support?
Or other shortcut?

TIA,
Vitaly
Previous Topic:change report plugin
Next Topic:Hudson 3.3.0 Release Candidate is available for Testing
Goto Forum:
  


Current Time: Mon Aug 21 08:41:01 GMT 2017

Powered by FUDForum. Page generated in 0.03098 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software