Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » P2 » Installing RTC P2 eclipse extension on existing 4.3.1 eclipse environment
icon4.gif  Installing RTC P2 eclipse extension on existing 4.3.1 eclipse environment [message #1697492] Thu, 04 June 2015 11:23 Go to next message
Ashok Karuppiah is currently offline Ashok KaruppiahFriend
Messages: 1
Registered: June 2015
Junior Member
Eclipse version - 4.3.1 Kepler Service Release 1, Build id:20130919-0819

IBM Rational Team Concert P2 eclipse extension - 5.0.1 (jazz.net/downloads/rational-team-concert/releases/5.0.1/RTC-Client-p2Repo-5.0.1.zip)

I am not able to extend the existing eclipse environment with the RTC P2 client over command line. When it is tried over GUI (Help -> Install New Software), it works perfectly fine. But in cmd line, it does not give any error, but does not succeed too.

C:\Eclipse>eclipsec.exe -clean -purgeHistory -noSplash -application org.eclipse.equinox.p2.director -repository file://c:\temp\RTC-Client-p2Repo-5.0.1.zip -InstallIUs com.ibm.team.rtc.client.feature.feature.group -vm "C:\Program Files\java\jre6\bin\javaw"

If I run the above, I do not get any error, but the P2 repository does not extend the eclipse environment too.

I tried -debug option, but still no error is thrown for the above operation.

Can somebody please help me solve this problem Sad
I will be more than glad to provide any more details needed.
Re: Installing RTC P2 eclipse extension on existing 4.3.1 eclipse environment [message #1697502 is a reply to message #1697492] Thu, 04 June 2015 13:06 Go to previous message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
Moving this to the p2 forum.
Previous Topic:how to call a class during eclipse plugin installation?
Next Topic:Get dependencies of Installable Unit
Goto Forum:
  


Current Time: Wed Sep 19 20:23:27 GMT 2018

Powered by FUDForum. Page generated in 0.02320 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top