Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Question
icon5.gif  Question [message #1696972] Fri, 29 May 2015 21:12 Go to next message
Jack Herrmann is currently offline Jack HerrmannFriend
Messages: 1
Registered: May 2015
Junior Member
Hi there! I'm new to this sort of thing. I'm looking to develop plugins for minecraft, I found this download as a recommended tool and it doesn't seem to work for me... I downloaded the Eclipse Java IDE 64 bit and when it finished I extracted the files using 7-zip and opened the application. It then told me there is no Java Virtual Machine. Now, I have done some coding before but not with Java so I decided to try this and do what I could. Can someone please tell me how to fix this?

Thank you for your time
Re: Question [message #1696988 is a reply to message #1696972] Sat, 30 May 2015 06:38 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 30635
Registered: July 2009
Senior Member
Jack,

Folks will mention the sticky post at the top of the forum:

https://www.eclipse.org/forums/index.php/t/198527/

If you use the new Oomph installer (available for the upcoming Mars
release, but it's able to install a Luna version)

https://www.eclipse.org/downloads/index-developer-default.php

It would have directed you to this page:

http://download.eclipse.org/oomph/jre/?vm=3_1_7_0_64

I.e., you need to install a JRE. Note that the installer will detect
all the JREs you have installed on your system and make sure your
installed package uses it.


On 30/05/2015 7:20 AM, Jack Herrmann wrote:
> Hi there! I'm new to this sort of thing. I'm looking to develop
> plugins for minecraft, I found this download as a recommended tool and
> it doesn't seem to work for me... I downloaded the Eclipse Java IDE 64
> bit and when it finished I extracted the files using 7-zip and opened
> the application. It then told me there is no Java Virtual Machine.
> Now, I have done some coding before but not with Java so I decided to
> try this and do what I could. Can someone please tell me how to fix this?
>
> Thank you for your time
Previous Topic:Why Is Copied Project Automatically Updated .. .
Next Topic:Require some stuff
Goto Forum:
  


Current Time: Fri Nov 15 15:40:15 GMT 2019

Powered by FUDForum. Page generated in 0.03222 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top