Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » My eclipse won't start ?
My eclipse won't start ? [message #1696328] Mon, 25 May 2015 18:01 Go to next message
Amer Naseem is currently offline Amer NaseemFriend
Messages: 11
Registered: February 2015
Junior Member
My eclipse seemed to be running fine. I could edit files. I could navigate source code. I could build from eclipse.

Every once in a while something goes wrong and eclipse give me an option to close the program.

Now, I can't even invoke eclipse. I double click on eclipse.exe, select my workspace but eclipse never opens.

Please advise!
Re: My eclipse won't start ? [message #1696339 is a reply to message #1696328] Mon, 25 May 2015 21:01 Go to previous messageGo to next message
Amer Naseem is currently offline Amer NaseemFriend
Messages: 11
Registered: February 2015
Junior Member
I'm unable to open eclipse with the workspace I normally open eclipse with. I think something happened to this workspace because eclipse wants to close every once in a while.

From command prompt, I can change directory to this workspace but I can't change directory to my project within this workspace. But the this project opens fine in Subversion.

Eclipse opens with other projects.

Why is this problem occurring ? How can I open the workspace from eclipse again ?
Re: My eclipse won't start ? [message #1696352 is a reply to message #1696339] Tue, 26 May 2015 00:50 Go to previous message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3798
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 05/25/2015 03:01 PM, Amer Naseem wrote:
> I'm unable to open eclipse with the workspace I normally open eclipse
> with. I think something happened to this workspace because eclipse
> wants to close every once in a while.
>
> From command prompt, I can change directory to this workspace but I
> can't change directory to my project within this workspace. But the
> this project opens fine in Subversion.
>
> Eclipse opens with other projects.
>
> Why is this problem occurring ? How can I open the workspace from
> eclipse again ?

I would treat this as if I were just installing Eclipse and trying to
get it to run. I would follow the instructions and use the links in the
sticky post for that at the top of this forum.

Best of luck.
Previous Topic:Getting "PyDev" perspective in Open Perspective Panel
Next Topic:Update Eclipse package to have pulgins added for installing in access restricted folder
Goto Forum:
  


Current Time: Thu Nov 14 08:52:31 GMT 2019

Powered by FUDForum. Page generated in 0.02491 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top