Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » oAW (Installation problem)
oAW [message #1696263] Sun, 24 May 2015 18:35 Go to next message
Jaouadi Imen is currently offline Jaouadi ImenFriend
Messages: 2
Registered: May 2015
Junior Member
Hello,

I can't install OAW, it is removed the installation link .

Please can you help me.
Re: oAW [message #1696276 is a reply to message #1696263] Mon, 25 May 2015 08:06 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 30299
Registered: July 2009
Senior Member
That technology has migrated to become several different modeling
projects. E.g., https://eclipse.org/modeling/m2t/?project=xpand and
https://www.eclipse.org/modeling/emft/?project=mwe

On 25/05/2015 2:30 AM, Jaouadi Imen wrote:
> Hello,
>
> I can't install OAW, it is removed the installation link .
>
> Please can you help me.
Re: oAW [message #1696306 is a reply to message #1696276] Mon, 25 May 2015 12:21 Go to previous messageGo to next message
Ahmed Adel is currently offline Ahmed AdelFriend
Messages: 2
Registered: May 2015
Junior Member
thanks Ed Merks for help
Re: oAW [message #1696747 is a reply to message #1696276] Thu, 28 May 2015 10:54 Go to previous messageGo to next message
Jaouadi Imen is currently offline Jaouadi ImenFriend
Messages: 2
Registered: May 2015
Junior Member
Thank you Sir for your answer.

I installed xpand and mwe but I can't work with it . Please can you give me more detail .

Thank you in advance.

[Updated on: Thu, 28 May 2015 11:18]

Report message to a moderator

Re: oAW [message #1696769 is a reply to message #1696747] Thu, 28 May 2015 13:21 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 30299
Registered: July 2009
Senior Member
You should be able to install them from
http://download.eclipse.org/releases/luna or
http://download.eclipse.org/releases/mars

On 28/05/2015 12:54 PM, Jaouadi Imen wrote:
> Thank you Sir for your answer.
>
> Please you can give more detail because I installed xpand and I
> downloaded
>
> mwe from link you gave me but I can't install it.
Previous Topic:Eclipse viewpart showing too much elements
Next Topic:Why Is Copied Project Automatically Updated .. .
Goto Forum:
  


Current Time: Tue Jul 16 10:56:07 GMT 2019

Powered by FUDForum. Page generated in 0.03530 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top