Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Jubula » Robotexception reported by Jubula after Ctrl-Shift-Q(Robotexception reported by Jubula after Ctrl-Shift-Q)
Robotexception reported by Jubula after Ctrl-Shift-Q [message #1695309] Wed, 13 May 2015 12:56 Go to next message
Jurjen Hofstra is currently offline Jurjen HofstraFriend
Messages: 65
Registered: March 2013
Member
Hi peoples,

In the AUT i have a screen with two spreadsheets which give a jubula error when i type Ctrl-Shift+Q in the Object mapping mode.

In the attachment i have included a screenshot and the jubula error.

The spreadsheets are the lower part of the screen, one has the rows Januari, Februari etc, and the other has the columns Datum, Uren etc.

The first lines of the error are
org.eclipse.jubula.rc.common.exception.RobotException at org.eclipse.jubula.rc.common.util.PropertyUtil.getPropertyValue(PropertyUtil.java:71)

So i can't view these components in the Object mapping mode.

Do you have an idea of what may be the cause of this error?

kind regards Jurjen
Re: Robotexception reported by Jubula after Ctrl-Shift-Q [message #1695342 is a reply to message #1695309] Wed, 13 May 2015 14:50 Go to previous messageGo to next message
Joost Andrae is currently offline Joost AndraeFriend
Messages: 12
Registered: January 2014
Junior Member
Hi,

this looks like https://bugs.eclipse.org/bugs/show_bug.cgi?id=464684
which has already been fixed in trunk.

Kind regards, Joost
Re: Robotexception reported by Jubula after Ctrl-Shift-Q [message #1695344 is a reply to message #1695342] Wed, 13 May 2015 15:00 Go to previous messageGo to next message
Jurjen Hofstra is currently offline Jurjen HofstraFriend
Messages: 65
Registered: March 2013
Member
Hi Joost,

I am using Jubula 8.1.00294

so this is fixed in the next version?

thank you!

kind regards, Jurjen
Re: Robotexception reported by Jubula after Ctrl-Shift-Q [message #1696058 is a reply to message #1695344] Thu, 21 May 2015 13:15 Go to previous message
Alexandra Schladebeck is currently offline Alexandra SchladebeckFriend
Messages: 1613
Registered: July 2009
Senior Member
Hi Jurjen,

it's fixed in version 8.1.3

Best regards,
Alex
Previous Topic:To test an application with Jubula on Eclipse
Next Topic:Problem with a test that returns me an error.
Goto Forum:
  


Current Time: Thu Feb 29 21:54:39 GMT 2024

Powered by FUDForum. Page generated in 0.02297 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top