Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » no "applied profiles" section in the properties view
no "applied profiles" section in the properties view [message #1693655] Mon, 27 April 2015 09:47 Go to next message
Ali Sedaghat is currently offline Ali SedaghatFriend
Messages: 17
Registered: April 2015
Junior Member
I've installed the MARTE profile on the Eclipse Luna and imported it to my model. But I have some problems in applying it to my model. In every tutorial on this topic I see the "profile application" section in the "profile" tab of the properties view. However, my installation only contains the "applied stereotypes" section. I don't know if any other way exists to apply the MARTE profile to my model. Any help would be appreciated.
Re: no "applied profiles" section in the properties view [message #1693683 is a reply to message #1693655] Mon, 27 April 2015 13:43 Go to previous message
Camille Letavernier is currently offline Camille LetavernierFriend
Messages: 926
Registered: February 2011
Senior Member
Hi Ali,

Profiles can be applied on Packages (And Profiles, and Models, because they are Packages)

On other elements, you can only apply stereotypes. If you select the root model, you should be able to apply the Marte profile

Regards,
Camille


Camille Letavernier
Previous Topic:Programmatically create and define a profile?
Next Topic:Expansion region vs. Combined Fragments
Goto Forum:
  


Current Time: Fri Aug 14 09:59:35 GMT 2020

Powered by FUDForum. Page generated in 0.02213 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top