Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Website » http://marketplace.eclipse.org/ not working!
http://marketplace.eclipse.org/ not working! [message #1693452] Fri, 24 April 2015 10:29 Go to next message
Richard Scott is currently offline Richard ScottFriend
Messages: 2
Registered: April 2015
Junior Member
Hi,
Is http://marketplace.eclipse.org/ down for maintenance?
Thanks,
Rich
Re: http://marketplace.eclipse.org/ not working! [message #1693523 is a reply to message #1693452] Fri, 24 April 2015 17:27 Go to previous messageGo to next message
Denis Roy is currently offline Denis RoyFriend
Messages: 451
Registered: October 2004
Location: Ottawa, Ontario, Canada
Senior Member

It is working... What are you seeing?

Denis Roy
Eclipse Webmaster -- webmaster@eclipse.org
Re: http://marketplace.eclipse.org/ not working! [message #1693532 is a reply to message #1693523] Fri, 24 April 2015 19:41 Go to previous message
Richard Scott is currently offline Richard ScottFriend
Messages: 2
Registered: April 2015
Junior Member
I live in the UK, and from 9am until 4pm the site did not function at all. Port 80 on the website didn't respons with anything. kept dropping my connection attempts.

I could not see any content in any web browser and got no list of items to install when trying to install plugins via the IDE.

I work at a University, so have excellent bandwidth but the site neither worked from there or when I remoted back to my home PC via Broadband so it wasn't my local connectivity that was an issue.

It's back online now tho.
Previous Topic:Editing www.eclipse.org
Next Topic:WebServices or REST/JSON API for EclipseCon Sessions and Program
Goto Forum:
  


Current Time: Tue Nov 13 03:31:05 GMT 2018

Powered by FUDForum. Page generated in 0.02277 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top