Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Maven Integration (M2E) » Installing maven development tools into eclipse indigo(Cannot complete the install because one or more required items could not be found. Software being installed: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.g)
Installing maven development tools into eclipse indigo [message #1692784] Sat, 18 April 2015 12:56
srinath rao is currently offline srinath raoFriend
Messages: 1
Registered: April 2015
Junior Member
Hi All,

While I am installing the maven development tools (m2e 1.6 +) into eclipse indigo I got the below error .

Cannot complete the install because one or more required items could not be found.
Software being installed: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035)
Missing requirement: m2e dynamic source code lookup 1.1.0.201409160038 (com.ifedorenko.m2e.sourcelookup.feature.feature.group 1.1.0.201409160038) requires 'org.eclipse.m2e.feature.feature.group 1.1.0' but it could not be found
Cannot satisfy dependency:
From: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035)
To: com.ifedorenko.m2e.sourcelookup.feature.feature.group [1.0.0,2.0.0)


please help us to find out the solution .


Previous Topic:Why is Eclipse adding a workspace folder to my Maven Project when I share it with Git?
Next Topic:Maven POM editor causes random Eclipse crashes
Goto Forum:
  


Current Time: Sun Sep 23 19:37:36 GMT 2018

Powered by FUDForum. Page generated in 0.01541 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top