Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse console window does not maximize with Eclipse
Eclipse console window does not maximize with Eclipse [message #1691206] Fri, 03 April 2015 11:08 Go to next message
Michal NA is currently offline Michal NAFriend
Messages: 9
Registered: March 2015
Junior Member
Hi all,

I work on two screens. There is Eclipse on the main screen and on the secondary screen there is Console. When I minimize Eclipse for any reason, the Console minimizes as well, but when I maximize the Eclipse window, the Console will not maximize, but it is a little window, which I have to maximize manually. Is is possible to set Eclipse to maximize the Console as well?

Thanks,

Michal
Re: Eclipse console window does not maximize with Eclipse [message #1691213 is a reply to message #1691206] Fri, 03 April 2015 13:13 Go to previous messageGo to next message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
No, I don't think there is. In the setup you describe, the two windows are (mostly) independent. I say mostly because, as you've observed, minimizing applies to both; I think that's standard Windows behavior for multi-window applications. But other than that, having a view detached like that yields two independently-managed windows.
Re: Eclipse console window does not maximize with Eclipse [message #1691410 is a reply to message #1691206] Tue, 07 April 2015 06:11 Go to previous message
Michal NA is currently offline Michal NAFriend
Messages: 9
Registered: March 2015
Junior Member
I found a workaround. I opened a new Window by Window->New Window and opened a new Console within the new Window instead of detaching the Console. Now when I maximize the console in the second Window, it is not as big as it was detached, but it does it's job without the minimizing / maximizing problems.

[Updated on: Tue, 07 April 2015 06:12]

Report message to a moderator

Previous Topic:Retrieving Deleted Package
Next Topic:How to locate an element in the model explorer
Goto Forum:
  


Current Time: Sat Mar 06 23:13:09 GMT 2021

Powered by FUDForum. Page generated in 0.03034 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top