Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Failed to load the JNI shared library(Failed to load the JNI shared library jvm.dll)
Failed to load the JNI shared library [message #1690687] Mon, 30 March 2015 15:39 Go to next message
Che Geuvera is currently offline Che GeuveraFriend
Messages: 2
Registered: March 2015
Junior Member
Hi,
I'm trying to install eclipse for the first time. I cannot get it to run. I've seen postings for this problem but still unable to solve it.

I've been downloading different versions of eclipse and java, but I'm not able to run still.

Any helpful hints would be appreciated.
-Che
Re: Failed to load the JNI shared library [message #1690711 is a reply to message #1690687] Mon, 30 March 2015 18:06 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3999
Registered: July 2009
Senior Member

Che,
Pick a pair where this happens and then let us know what they are. What's there right now is too vague to give any you specific guidance that you haven't already come across.


Nitin Dahyabhai
Eclipse Web Tools Platform
Re: Failed to load the JNI shared library [message #1690723 is a reply to message #1690687] Mon, 30 March 2015 20:10 Go to previous message
Che Geuvera is currently offline Che GeuveraFriend
Messages: 2
Registered: March 2015
Junior Member
The eclipse version is Luna. Does that help? I don't know what version of jre it is or how to find out.
thank you.
Previous Topic:Eclipse BIRT Downloads
Next Topic:Am I allowed to show Eclipse as an example in our proprietary software's API Documentation?
Goto Forum:
  


Current Time: Wed Mar 03 04:35:49 GMT 2021

Powered by FUDForum. Page generated in 0.03193 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top