Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » p​roblems installing Spring IDE(p​roblems installing Spring IDE)
p​roblems installing Spring IDE [message #1689574] Mon, 23 March 2015 21:45 Go to next message
nhe rac is currently offline nhe racFriend
Messages: 2
Registered: March 2015
Junior Member
Re-edit
Finally I solve it installing
spring-tool-suite-sts-eclipse-luna-44


-----------------------------
Hi, Sorry if this question has answered before, but I could not find any solutions. I hope you can help me. I have problems installing

After selecting it in the Marketplace, I got this error: " the following solutions are not available: Spring IDE 3.6.4.RELEASE. Proceed with the installation anyways?"...I tried but I can not do it. I looked at Internet for any solutions, without success.​
This is the Eclipse Version that I have:
Eclipse Luna Service RElease 1 (4.4.2)

I attached the screen shots of the error.

Firstly, I select your pluggin from the Eclipse Marketplace,

Secondly, I confirmed that I want to installation of Spring IDE plugin.

And after that, I got a message that says:
"the following solutions are not available: Spring IDE 3.6.4.RELEASE"

I googled it, but I can not find any solution.



I hope you can help me.

Bye.

[Updated on: Tue, 24 March 2015 10:20]

Report message to a moderator

Re: p​roblems installing Spring IDE [message #1689787 is a reply to message #1689574] Tue, 24 March 2015 10:19 Go to previous messageGo to next message
nhe rac is currently offline nhe racFriend
Messages: 2
Registered: March 2015
Junior Member
Hi, everyone!

Finally I install The Spring-tool-suite-sts-eclipse-luna-44
and it includes Spring IDE.

It is the only way I found to solve it.

Thanks anyway!
Re: p​roblems installing Spring IDE [message #1731981 is a reply to message #1689787] Wed, 11 May 2016 12:23 Go to previous message
praneethreddy soma is currently offline praneethreddy somaFriend
Messages: 1
Registered: May 2016
Junior Member
how did u solve that error,i am also struggling with that problem.If u can plz help me
Previous Topic:Error in installation
Next Topic:Cannot find source code for Neon package
Goto Forum:
  


Current Time: Sun Sep 15 18:36:31 GMT 2019

Powered by FUDForum. Page generated in 0.03185 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top