Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » [SysML1.4] Generalization shown as deprecated?
[SysML1.4] Generalization shown as deprecated? [message #1688676] Sat, 21 March 2015 10:50
Johan Van Noten is currently offline Johan Van NotenFriend
Messages: 87
Registered: July 2009
Member
When I create a BDD in SysML 1.4 (Mars nightly), the generalization is listed as "deprecated". I don't find any deprecation of "generalization" in the spec.
Do I overlook something?
Previous Topic:Explanation of the Activity Diagram Loop Node
Next Topic:Modify Papyrus source files
Goto Forum:
  


Current Time: Fri Jul 10 20:23:10 GMT 2020

Powered by FUDForum. Page generated in 0.01836 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top