5. Installing Virgo Kernel

5.1 Prerequisites

The Virgo Kernel, or VK for short, requires Java SE 6 or later to be installed. Java is available from http://www.java.com/ and elsewhere.