Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Using a downloaded eclipse plug-in(How do I begin using a plug-in downloaded from the marketplace?)
Using a downloaded eclipse plug-in [message #991429] Wed, 19 December 2012 04:16
real thing is currently offline real thing
Messages: 1
Registered: December 2012
Junior Member
In this case, the plug-in is Zest. I have downloaded Eclipse for java developers(Juno). I understand it has something to do with manifest.mf dependencies but I have no idea what they are. I am new to Eclipse and Java programming. The Zest tutorial mentions Eclipse for RCP development. Can it not be used in other versions?
Previous Topic:eclipse - how to change package explorer sorting order (don't want lexicographic sorting)?
Next Topic:Unable to update software
Goto Forum:
  


Current Time: Wed Oct 01 16:16:46 GMT 2014

Powered by FUDForum. Page generated in 0.04295 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software