Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » Programs not found in PATH.
Programs not found in PATH. [message #1398372] Fri, 11 July 2014 01:47
Give me the answers is currently offline Give me the answersFriend
Messages: 1
Registered: July 2014
Junior Member
First time using Eclipse and it seems that g++ and gcc are not found in the path.
Yes, I have both installed.
Yes, I made sure the path was updated.
Yes, I have rebooted my machine.

I've been working on fixing this all day, searching through old forums and good ol trial and error and nothing has worked.

First, I tried using Cygwin and that didn't work, so I tried following a guide from Rassengan9966 on Youtube (their first video) and that didn't work. I have no idea why it isn't working, I even posted on another site and I had gotten no useful answers. Hopefully you guys will bring me some!
Previous Topic:Indexer cant find header file
Next Topic:unresolved inclusion
Goto Forum:
  


Current Time: Mon Dec 22 02:54:03 GMT 2014

Powered by FUDForum. Page generated in 0.02533 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software