Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » recording via proxy
recording via proxy [message #22601] Tue, 19 July 2005 04:23 Go to next message
Eclipse User
Originally posted by: f.mueffke.klopotek.de

Hi,

I try to record some http request but can't get it working. The recoder
control starts up correctly and the TRACE shows many entries "CONNECT" but
no GET or so. I setup the proxy on 1080 and the server is running.

Any hints how to get a proper request? I read through the documentation
but couldn't get additional information what might go wrong.

Thanks,
Friedger
Re: recording via proxy [message #30289 is a reply to message #22601] Wed, 07 September 2005 11:25 Go to previous message
Mark D Dunn is currently offline Mark D Dunn
Messages: 11
Registered: July 2009
Junior Member
This is a multipart message in MIME format.
--=_alternative 0054BB2385257075_=
Content-Type: text/plain; charset="US-ASCII"

Sorry it took so long to respond. If you see the CONNECT but no GET's, it
usually means that the browser is configured to 'bypass proxy server for
local addresses' (in IE) or 'Do not proxy server for addresses beginning
with:" (IE) options. If the browser comes up automatically, then it
should also be configured correctly automatically and you shouldn't have
to do anything else.

If you are still trying to perform a recording, please tell me what TPTP
version you are using (3.3 or 4.0), which OS and what browser you are
using. I feel confident I can help you record successfully.
--=_alternative 0054BB2385257075_=
Content-Type: text/html; charset="US-ASCII"


<br><font size=2 face="sans-serif">Sorry it took so long to respond. &nbsp;If
you see the CONNECT but no GET's, it usually means that the browser is
configured to 'bypass proxy server for local addresses' &nbsp;(in IE) or
'Do not proxy server for addresses beginning with:&quot; (IE) options.
&nbsp;If the browser comes up automatically, then it should also be configured
correctly automatically and you shouldn't have to do anything else. &nbsp;
</font>
<br>
<br><font size=2 face="sans-serif">If you are still trying to perform &nbsp;a
recording, please tell me what TPTP version you are using (3.3 or 4.0),
which OS and what browser you are using. &nbsp;I feel confident I can help
you record successfully. &nbsp;</font>
--=_alternative 0054BB2385257075_=--
Previous Topic:Recording HTTP does not work
Next Topic:Binary trace support?
Goto Forum:
  


Current Time: Fri Apr 18 11:41:01 EDT 2014

Powered by FUDForum. Page generated in 0.12305 seconds