Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Ear Version Facets
Ear Version Facets [message #231081] Tue, 05 May 2009 18:19
Jeff Gaer is currently offline Jeff Gaer
Messages: 1
Registered: July 2009
Junior Member
If I import an ear file into Eclipse 3.2 it has a ear version facet of
1.3, importing the same exact ear file in to Ganymede (eclipse 3.4) it has
a facet of 5.0. If I try to change the facet I get an error message can
not procject facet verstion 10 1.3

My jdk is set to be the 1.4 that is deployed with weblogic 8.1. How do I
set the j2ee version?
Previous Topic:WST Axis2 Client code generation / project update question
Next Topic:How Add Java EE modules dependencies programatically
Goto Forum:
  


Current Time: Wed Jul 23 02:02:45 EDT 2014

Powered by FUDForum. Page generated in 0.49717 seconds