Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Re: starting tomcat 5.5.27 from Ganymede
Re: starting tomcat 5.5.27 from Ganymede [message #223018] Fri, 24 October 2008 09:48 Go to next message
Eclipse User
Originally posted by: eclipse-news.rizzoweb.com

Copying this to the eclipse.webtools newsgroup where it is more appropriate.

On 10/23/2008 4:31 PM, Wm.A.Stafford wrote:
> I installed Apache-Tomcat-5.5.27 on Windows XP as a stand alone app. I
> can start it successfully from a dos window but when I start it from
> Ganymede it apparently does not start. The entry in the Servers tab says
> "started" but I get a 404 response when I try to go to
> http://localhost:8080.
>
> I have configured earlier versions of Tomcat for earlier versions of
> Eclipse with no trouble but I'm stuck on this one. I'm sure I've missed
> something in the config sequence but I've looked at everything a dozen
> times and I can't see a problem.
>
> Can anyone offer some help or advice on where to proceed from here?
>
> Thanks,
> -=beeky
>
Re: starting tomcat 5.5.27 from Ganymede [message #223034 is a reply to message #223018] Fri, 24 October 2008 10:37 Go to previous messageGo to next message
Larry Isaacs is currently offline Larry Isaacs
Messages: 1298
Registered: July 2009
Senior Member
See:

http://wiki.eclipse.org/WTP_Tomcat_FAQ#If_I_start_my_Tomcat_ server_and_try_to_display_Tomcat.27s_default_page.2C_why_do_ I_see_a_directory_listing_or_404_error_page.3F

Also, see the Getting Started questions for some fundamental info about
the Tomcat support in WTP.

Cheers,
Larry

Eric Rizzo wrote:
> Copying this to the eclipse.webtools newsgroup where it is more
> appropriate.
>
> On 10/23/2008 4:31 PM, Wm.A.Stafford wrote:
>> I installed Apache-Tomcat-5.5.27 on Windows XP as a stand alone app. I
>> can start it successfully from a dos window but when I start it from
>> Ganymede it apparently does not start. The entry in the Servers tab says
>> "started" but I get a 404 response when I try to go to
>> http://localhost:8080.
>>
>> I have configured earlier versions of Tomcat for earlier versions of
>> Eclipse with no trouble but I'm stuck on this one. I'm sure I've missed
>> something in the config sequence but I've looked at everything a dozen
>> times and I can't see a problem.
>>
>> Can anyone offer some help or advice on where to proceed from here?
>>
>> Thanks,
>> -=beeky
>>
>
Re: starting tomcat 5.5.27 from Ganymede [message #223104 is a reply to message #223034] Fri, 24 October 2008 15:17 Go to previous message
Wm.A.Stafford is currently offline Wm.A.Stafford
Messages: 21
Registered: July 2009
Junior Member
Thanks Larry!
Previous Topic:i need help
Next Topic:API to add war file to an ear project
Goto Forum:
  


Current Time: Mon Jul 28 06:19:51 EDT 2014

Powered by FUDForum. Page generated in 0.02229 seconds