Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Problem installing Glassfish server adapter to Eclipse R3.4M6/WTP 3.0M6
Problem installing Glassfish server adapter to Eclipse R3.4M6/WTP 3.0M6 [message #212417] Wed, 16 April 2008 19:28 Go to next message
Eclipse User
Originally posted by: jmordax.terra.es

It shows an error when trying to install:

The site is not updateable: file:/D:/eclipse-SDK-3.4M6a-win32/.

Following is the complete error message from Product Configuration:

Current configuration contains errors that are not corrected by the
requested operation and more errors would be introduced. See details for
more information.
----- Current configuration problems -----
WST Web Services Core (3.0.0.v200804012222-7D7CECWEB7sQS8R9bGheoE)
requires plug-in "org.eclipse.xsd (2.3.0)", or compatible.
WST Web Services UI (3.0.0.v200804012222-7B2EDkBqiaacbumnZouVIjJuS4fp)
requires plug-in "org.eclipse.xsd (2.2.0)", or compatible.
JST Enterprise UI (3.0.0.v200804020355-7Y7BFCwEPOwQJGL-ANhrqTNfSqjT)
requires plug-in "org.eclipse.xsd (2.2.0)", or compatible.
Eclipse XML Editors and Tools
(3.0.0.v200804020355-7C2EC_Cnfcx2hmpktkvWZdz0j9s_) requires plug-in
"org.eclipse.xsd.edit (2.2.0)", or compatible.
WST XML Core (3.0.0.v200804020355-7A7NEFGE7QYGHMHkHrP9TW) requires
plug-in "org.eclipse.xsd (2.2.0)", or compatible.
Java Persistence API Tools (2.0.0.v200802270000-7938aCYQCD4CZHcCCCD)
requires plug-in "org.eclipse.xsd".
----- Configuration problems after the operation -----
GlassFish Java EE 5 Server (1.0.2) The site is not updateable:
file:/D:/eclipse-SDK-3.4M6a-win32/.
WST Web Services Core (3.0.0.v200804012222-7D7CECWEB7sQS8R9bGheoE)
requires plug-in "org.eclipse.xsd (2.3.0)", or compatible.
WST Web Services UI (3.0.0.v200804012222-7B2EDkBqiaacbumnZouVIjJuS4fp)
requires plug-in "org.eclipse.xsd (2.2.0)", or compatible.
JST Enterprise UI (3.0.0.v200804020355-7Y7BFCwEPOwQJGL-ANhrqTNfSqjT)
requires plug-in "org.eclipse.xsd (2.2.0)", or compatible.
Eclipse XML Editors and Tools
(3.0.0.v200804020355-7C2EC_Cnfcx2hmpktkvWZdz0j9s_) requires plug-in
"org.eclipse.xsd.edit (2.2.0)", or compatible.
WST XML Core (3.0.0.v200804020355-7A7NEFGE7QYGHMHkHrP9TW) requires
plug-in "org.eclipse.xsd (2.2.0)", or compatible.
Java Persistence API Tools (2.0.0.v200802270000-7938aCYQCD4CZHcCCCD)
requires plug-in "org.eclipse.xsd".

Any idea about the origin of this problem?

Thanks in advance,

Chemi.
Re: Problem installing Glassfish server adapter to Eclipse R3.4M6/WTP 3.0M6 [message #212460 is a reply to message #212417] Thu, 17 April 2008 19:58 Go to previous messageGo to next message
David Williams is currently offline David Williams
Messages: 696
Registered: July 2009
Senior Member
On Wed, 16 Apr 2008 15:28:14 -0400, Chemi <jmordax@terra.es> wrote:

> It shows an error when trying to install:
>

It's not really related to Glassfish, that just happened to be the next =
thing you tried to install, so showed the errors then.

I'm assuming you used P2 and the ganymede update site to install? If not=
, it's worse than I think :)
But, if so,

I've opened bug 227640 to track.
https://bugs.eclipse.org/bugs/show_bug.cgi?id=3D227640

The work around is to go to update site, and select the emf.xsd features=
explicitly and install.
Re: Problem installing Glassfish server adapter to Eclipse R3.4M6/WTP 3.0M6 [message #212481 is a reply to message #212460] Fri, 18 April 2008 09:04 Go to previous message
Eclipse User
Originally posted by: jmordax.terra.es

David Williams wrote:
> On Wed, 16 Apr 2008 15:28:14 -0400, Chemi <jmordax@terra.es> wrote:
>
>
>> It shows an error when trying to install:
>>
>>
>
> It's not really related to Glassfish, that just happened to be the next thing you tried to install, so showed the errors then.
>
> I'm assuming you used P2 and the ganymede update site to install? If not, it's worse than I think :)
> But, if so,
>
> I've opened bug 227640 to track.
> https://bugs.eclipse.org/bugs/show_bug.cgi?id=227640
>
> The work around is to go to update site, and select the emf.xsd features explicitly and install.
>
Ok. And I was thinking it worked fine the installation.... =-O

Thanks!
Previous Topic:Project Container Project
Next Topic:Automatic generation of WS client produces non-compiling classes
Goto Forum:
  


Current Time: Fri Oct 31 09:24:43 GMT 2014

Powered by FUDForum. Page generated in 0.01765 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software