Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » UML2 Tools » Install UML2 for Kepler(Need help to install UML2/Tools)
Install UML2 for Kepler [message #1272117] Mon, 17 March 2014 05:22 Go to next message
Oscar Santamaria is currently offline Oscar SantamariaFriend
Messages: 3
Registered: March 2014
Junior Member
Hi,

I´m using Eclipse Standard 4.3.2 in Windows 7 Ultimate. I would like to be capable of generating UML diagrams each time when a java doc is generated in Eclipse. I tried to download UML2 but I couldn´t.

I really need to have strong modeling tools but I do not know which will be better.

Could you please provide me any recommendation and help me with the installation as well?

Thanks,

Re: Install UML2 for Kepler [message #1272260 is a reply to message #1272117] Mon, 17 March 2014 13:45 Go to previous messageGo to next message
Ed Willink is currently offline Ed WillinkFriend
Messages: 4187
Registered: July 2009
Senior Member
Hi

What do you mean you couldn't install UML2? What didn't work?

Any why are you asking a UML2 question on the obsolete UML2 Tools newsgroup?

Regards

Ed Willink


On 17/03/2014 12:49, Oscar Santamaria wrote:
> Hi,
>
> I´m using Eclipse Standard 4.3.2 in Windows 7 Ultimate. I would like
> to be capable of generating UML diagrams each time when a java doc is
> generated in Eclipse. I tried to download UML2 but I couldn´t.
> I really need to have strong modeling tools but I do not know which
> will be better.
>
> Could you please provide me any recommendation and help me with the
> installation as well?
>
> Thanks,
>
>
Re: Install UML2 for Kepler [message #1272553 is a reply to message #1272260] Tue, 18 March 2014 07:25 Go to previous messageGo to next message
Oscar Santamaria is currently offline Oscar SantamariaFriend
Messages: 3
Registered: March 2014
Junior Member
Hi,

When I mean failed it means I was not able to complete the installation from the update manager. It did not let me to continue.

Which newsgroup should I use? Yesterday I just registered so I´m brand new.

Thanks,

Oscar
Re: Install UML2 for Kepler [message #1272574 is a reply to message #1272553] Tue, 18 March 2014 08:33 Go to previous message
Ed Willink is currently offline Ed WillinkFriend
Messages: 4187
Registered: July 2009
Senior Member
Hi

You really need to provide detail, since particularly as a new user you
are likely to make stupid mistakes.

I simply do not believe you when you say UML2 failed to install. You
just say it did not let you continue. In what way? Did your machine
catch fire?

I suspect that you are trying to install UML2 Tools which you can find
old threads on this newsgroup discussing. Suifficient time has passed
that the faint chance of someone maintaining UML2 Tools has now
vanished. UML2 Tools is dead. You should use Papyrus for Open Source
diagramming within Eclipse. You should use Eclipse UML2 (aka MDT/UML2)
for UML modeling.

news://news.eclipse.org/eclipse.modeling.mdt.uml2

news://news.eclipse.org/eclipse.papyrus

Regards

Ed Willink


On 18/03/2014 07:25, Oscar Santamaria wrote:
> Hi,
> When I mean failed it means I was not able to complete the
> installation from the update manager. It did not let me to continue.
> Which newsgroup should I use? Yesterday I just registered so I´m brand
> new.
> Thanks,
>
> Oscar
Previous Topic:Adding parameters to signals
Next Topic:Unable to load UML model in stand alone application
Goto Forum:
  


Current Time: Sat Dec 20 01:37:11 GMT 2014

Powered by FUDForum. Page generated in 0.01907 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software