Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » AES192-SHA and AES256 ciphers(AES192-SHA and AES256 ciphers not supported by eclipse)
AES192-SHA and AES256 ciphers [message #1271280] Fri, 14 March 2014 18:16 Go to next message
Patrick Pollington is currently offline Patrick PollingtonFriend
Messages: 2
Registered: March 2014
Junior Member
Several of the remote systems that I connect to within our organization have undergone security policy upgrades allowing only AES192-SHA or AES156-SHA authentication to connect to these remote systems. When does eclipse plan to support the AES192-SHA and AES256 ciphers?
Re: AES192-SHA and AES256 ciphers [message #1272236 is a reply to message #1271280] Mon, 17 March 2014 12:37 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 2341
Registered: July 2009
Senior Member
http://eclipse.org/forums/eclipse.platform might be a better place to ask, but what's indicating that these aren't supported (while others are)?

---
Nitin Dahyabhai
Eclipse WTP, IBM
Previous Topic:Cant update eclipse 3.8.2 to Eclipse Web Developer Tools 3.6.0.v201309181520-7O7UG8REMkBZ5rYbwjA1z05
Next Topic:JSDT Errors on Type Incompatibility and Missing Declarations
Goto Forum:
  


Current Time: Thu Dec 18 09:48:13 GMT 2014

Powered by FUDForum. Page generated in 0.01600 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software