Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Eclipse Kepler / Java EE Version / Hangs on Startup(application startup issues)
icon8.gif  Eclipse Kepler / Java EE Version / Hangs on Startup [message #1271230] Fri, 14 March 2014 11:23
Kevin Cella is currently offline Kevin Cella
Messages: 1
Registered: March 2014
Junior Member
I cannot seem to get Eclipse Kepler (Java EE version) to start on my laptop. I have done some pretty extensive research and tried all the tricks (ie: option flags of clean and refresh, removing workspace and starting over, etc.), but it still hangs. More specifically, it starts and loads the workbench, but then states "Not Responding" in the title bar. No matter how long I keep it running, it will not respond. I have to close the application and then I receive the error screen attached.

The really odd thing about it is that if I open Eclipse as the first application after a reboot (besides those started automatically by Windows), then it runs fine. Also, the classic version has no issues.

My shortcut is:
C:\eclipse\eclipse.kepler\eclipse.exe -vm c:\jdk1.6.0_33\bin\javaw.exe -Xmx2048m -data "C:\workspaces\kepler" -clean -refresh

I have also tried the most current 1.7 version of Java with the same results. Any thoughts?
Previous Topic:Reconciling the reconcilers
Next Topic:partitionType-based damager
Goto Forum:
  


Current Time: Fri Jul 25 21:21:34 EDT 2014

Powered by FUDForum. Page generated in 0.01786 seconds