Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » target definition error(0 plug-ins available)
icon14.gif  target definition error [message #1265441] Thu, 06 March 2014 05:10
Youngtae Cha is currently offline Youngtae Cha
Messages: 1
Registered: March 2014
Junior Member
Hi, Guys.

I am new here and trying to study the automotive IDE.
However, it is hard to proceed even at the initial stage.

I want to set up Eclipse with the automotive target platform,
just as in the "installation guide in the eclipse Lab" as follows;

1.Download Eclipse IDE for Automotive Software Developers

2.Extract and open Eclipse
3.Download the Target Platform Definition for Eclipse

4.Extract the target platform definition (.target)
5.Within Eclipse, File -> Open File and select the .target file
6.Wait until all the plug-ins from the target platform have been loaded
7.Select Set as Target Platform on the top right corner of the page

However, I met with some errors
>> http://download.eclipse.org/eclipse/updates/4.3 0 plug-ins available
>> cannot satisfy dependency:
--------- :

I might be doing some basic mistakes.
Any help would be greatly appeciated.
Previous Topic:Handler can not search desired class
Next Topic:Change title color of unique(dirty) Tab
Goto Forum:
  


Current Time: Tue Oct 21 13:51:46 GMT 2014

Powered by FUDForum. Page generated in 0.12084 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software